Acekard 2i soporta 3DS 2.1 y DSi 1.4.3

Hoy,el equipo acekard publica que Acekard 2i soporta 3DS 2.1 y DSi 1.4.3,es excelente,es una buena noticia para los usuarios acekard 2i.necesitas desgarcar el parche desde aquí. a continuación,vamos a hablar de ¿cómo actualizar ak2i a 3DS 2.1 y DSi 1.4.3 ?

Si tu consola es DSi o DSXL,necesitas usar ak2ifw_update_3ds21_DSi143.nds para actualizar.

Si tu consola es  DSL o DSPhat, necesitas usar ak2ifw_update_3ds21_DSi143_onDSL.nds para actualizar.
Sólo tienes que seguir las instrucciones después de funcionar el archivo de actualizar.