barato sky3ds

now browsing by tag

 
 

Actualización Luma V7.0 para nintendo 3DS

El último fin de semana, AuroraWright publicó la nueva versión 7.0 de Luma3DS. Descargamos desde aquí:

https://github.com/AuroraWright/Luma3DS/releases

Características:

Funcionan tarjetas R4, DSI Ware y GBA

Soporte Sig-hax

Parcheo de juegos de 3DS

Parcheo de aplicaciones de sistema

Region free en modo descarga [Multijugador con uno o varios cartuchos]

Instalación:

1. Abre el FBI
2. Ve a la opción que dice TitleDB y espera a que descargue la lista.
3. Busca en la lista “LumaUpdater” e instalala presionando “A”
4. Busca la App Lumaupdater en el Homemenú y abrela.
5. Una vez dentro de la pantalla, nos muestra la primera opción de actualizar, tan solo presionamos el botón “A”, esperamos a que actualice y… ¡Listo! Luma 7.0 estará en su sistema.

Si ustedes no quieren instalar el hombrew exploit, puede comprar la tarjeta sky3ds/SKY3DS+ para jugar 3ds juegos directamente sin modificar a la consola.

Nueva versión 11.4.0-37 para N3DS y 2DS

Hoy la nueva actualización 11.4 ya está disponible para descarga y es compatible con todos los modelos de 3DS, incluyendo el Nintendo 2DS (modelo que no tiene capacidad para display en 3D).

Si utiliza algún tipo de exploit (ej. NinjHax, ironHax o TubeHax) para cargar contenido homebrew (software no original de Nintendo) o emuladores en la consola portátil Nintendo 3DS; no actualice hasta tanto no saber si esa vulnerabilidad ha sido tapada con este firmware oficial.

Además, se ha confirmado que las tarjetas como sky3ds y Sky3ds plus pueden soportar la nueva versión 11.4.0-37, así que podemos actulizar la consola a última versión y jugar los juegos de 3DS seguramente.