juegos de 3ds

now browsing by tag

 
 

Jugar Detective Pikachu en consola 3DS con la sky 3ds+

Detective Pikachu es un nuevo spin-off de Nintendo 3DS de la exitosa saga de captura y coleccionismo de monstruos de Game Freak. Esta vez nos encontraremos con una aventura gráfica protagonizada por un Pikachu bastante peculiar capaz de hablar. En él tendremos que ayudarle a resolver un misterioso caso, lo que nos llevará a buscar pistas y analizarlas para llegar posteriormente a las conclusiones que nos lleven hasta la siguiente pieza del puzle. Este juego también servirá como principal fuente de inspiración de la primera película de Pokémon protagonizada por actores reales.
La tarjeta SKY3DS plus es para jugar los roms de 3ds, funciona sobre cualquier firmware de la consola incluso la más nueva 11.6.0-39, no tiene que hacer ninguna modificación a su consola New/Old 3DS/3DSLL, 3DS/XL,2DS/XL(US,EU,JP,KR,AU…).

FAQ del cartucho sky3ds+

P: Tengo un nuevo 3DS con el firmware versión 11.X su nueva tarjeta puede trabajar en esta versión o no?
R: Sí, la tarjeta Sky3DS+ puede funcionar en todas las nueva versiones de 3DS incluye V11.X
P: ¿El Sky3DS+ soporta todos los juegos de 3DS? Podrá funcionar en la nueva 2DS XL?
R: Sí, se puede jugar todos los juegos de 3DS, y funciona sin problemas en la nueva 2DS XL.
P: ¿Puede este flashcart jugar 3DS en línea? Pj: Pokemon Luna.
R: Sí, puede jugar los 3DS juego en línea con el adaptador skydock, también puede guardar, cargar, editar, etc. No hay riesgos de baneo.
P: ¿Requiere algo especial que hacer primero antes de usar Sky3DS+?
R: No tiene que hacer cualquier cosa especial, sólo tienes que copiar las ROMs descargadas en la tarjeta MicroSD con el firmware.bin que está en la página web y disfrutar de los juegos.
P: ¿El Sky3DS+ también soporta los homebrews?
R: Sí, es compatible con los homebrews de partido tercera(PASTA CFW, NTR CFW, NINJHAX……)

Actualización Luma V7.0 para nintendo 3DS

El último fin de semana, AuroraWright publicó la nueva versión 7.0 de Luma3DS. Descargamos desde aquí:

https://github.com/AuroraWright/Luma3DS/releases

Características:

Funcionan tarjetas R4, DSI Ware y GBA

Soporte Sig-hax

Parcheo de juegos de 3DS

Parcheo de aplicaciones de sistema

Region free en modo descarga [Multijugador con uno o varios cartuchos]

Instalación:

1. Abre el FBI
2. Ve a la opción que dice TitleDB y espera a que descargue la lista.
3. Busca en la lista “LumaUpdater” e instalala presionando “A”
4. Busca la App Lumaupdater en el Homemenú y abrela.
5. Una vez dentro de la pantalla, nos muestra la primera opción de actualizar, tan solo presionamos el botón “A”, esperamos a que actualice y… ¡Listo! Luma 7.0 estará en su sistema.

Si ustedes no quieren instalar el hombrew exploit, puede comprar la tarjeta sky3ds/SKY3DS+ para jugar 3ds juegos directamente sin modificar a la consola.

Sky3ds y SKY3DS+ soportan la versión 11.3.0-36

Hoy se ha confirmado que sky3ds y SKY3DS plus ambos soportan 3DS hasta la última versión 11.3.0-36, así que, podemos actualizar la consola para seguir disfrutando los juegos de 3DS como Poochy & Yoshi’s Woolly World o Dragon Quest VIII – Journey of the Cursed King, ect.

La tarjeta sky3ds y sky 3ds+ es para jugar los roms de 3ds, funciona sobre cualquier firmware de la consola incluso la más nueva 11.3.0-36, es fácil para utilizar por eso no tiene que hacer ninguna modificación a su consola New/Old 3DS/3DSLL, 3DS/XL, 2DS(US,EU,JP,KR,AU…).

Si quiere conocer más informaciones sobre sky3ds o SKY3DS+, puede visite el sitio web www.digibayz.com

Gateway 3DS–soporta 3DS v6.3.0-12

Acabo de recibir una gran noticia desde la página oficial de Gateway 3DS,el nuevo parche nuevo de Gateway 3DS se dará a publicar, y que él  puede dejar su Gateway 3DS  trabajar en  la versión 6.3.0-12 de 3DS, y además, la MH4 puede ser soportado!

Desde Gateway 3ds se publicó,sabemos que sólo puede trabajar en 3DS v4.1 – v4.5,por lo que hacen los usuarios no pueden visitar eshop,si se conecta en línea, sus 3ds se actualizará a la última del sistema v6.3,así que Gateway 3DS no puede trabajar  más.Pero ahora, el equipo Gateway 3DS traernos esta noticia increíble,gateway 3ds funciona en 3ds v6.3 y no tiene ningún problema a visitar eshop!Lanzan un video muestran este.Podemos ver que parece tiene 2 sistemas.Podemos ver que parece tiene el sistema 2, uno es v4.5 y el otro es v6.3. Esto es realmente genial! Aquí están los detalles oficiales de noticias:

GW3DS Nand Emulation:

 

After a lot of brainstorming sessions we decided it was time to realise one of the revolutionary ideas that we have in store for you! We have been working very hard to bring you our 3DS console NAND emulation solution that will allow you to run up-to-date firmware, without the need for spoofing!

 

To accomplish this feature a part of the 3DS SD card is used as a fully mirrored NAND image while still being able to use the SD card like normal.

The first step is BACKING UP YOUR NAND! Second, run our SD formatter from within the GW GUI to format the SD card with a unique copy of your console’s NAND. On the next Gateway boot, the console will automatically relaunch from the NAND image on SD, which means you can safely update to the latest firmware! Say hello to e-shop [;-)]

 

Ohh and MH4 is finally working [;-)] XY is officially WIP. Porting our patches from 4.5 to 6.3 is time-consuming and tedious so please bare with us for a little while longer, testing and safety is paramount for such a release. As always, we know you will ENJOY !!

 

P.S.: We have finally cleared all back-orders from the initial Gateway purchase rush. We are happy to announce that we are now fully in stock and that all new orders are shipped ‘next day’.